Images and videos not working
Resolved
Degraded performance
Lasted for 12m

Everything is back to normal. We had deployed a bad code change to the proxy server that handles uploaded files, and reverting this change resolved the problem.

Tue, Mar 12, 2024, 08:08 AM
2 months ago
Affected components
Linear application
Updates

Resolved

Everything is back to normal. We had deployed a bad code change to the proxy server that handles uploaded files, and reverting this change resolved the problem.

Tue, Mar 12, 2024, 08:08 AM

Monitoring

Assets are now loading correctly. We're monitoring but everything should be back to normal now.

Tue, Mar 12, 2024, 08:01 AM

Identified

Some images and videos are not loading. We're working on a fix.

Tue, Mar 12, 2024, 07:55 AM