Sign in with Google broken on Linear desktop v1.25.1
Resolved
Degraded performance
Lasted for 27m

A new desktop build (1.25.2) is now available at https://linear.app/download. If you are affected by this issue, please install the new version. If you have any further issues with logging in through Google, please let us know at support@linear.app.

Thu, Mar 28, 2024, 09:42 PM
1 month ago
Affected components
Linear application
Updates

Resolved

A new desktop build (1.25.2) is now available at https://linear.app/download. If you are affected by this issue, please install the new version. If you have any further issues with logging in through Google, please let us know at support@linear.app.

Thu, Mar 28, 2024, 09:42 PM
27m earlier...

Investigating

Signing into Linear with Google is not functional on our latest desktop version (1.25.1).

We're working to remediate the problem and will continue to share updates here. If you are affected by this issue, please sign into desktop Linear using the email option, or sign into Linear using Google on a browser.

Thu, Mar 28, 2024, 09:14 PM