Some users experiencing slow performance in Linear
Resolved·Degraded performance

Normal functionality should now be restored.

Thu, Jul 25, 2024, 08:30 AM
(9 months ago)
·
Affected components
Linear application
Linear GraphQL API
Integrations
Updates

Resolved

Normal functionality should now be restored.

Thu, Jul 25, 2024, 08:30 AM

Monitoring

Performance should be improved now and we will continue to monitor the behavior.

Wed, Jul 24, 2024, 11:00 PM(9 hours earlier)

Identified

We're continuing to experience slower than usual performance than usual of the app, API and our webhooks. As previous remediation has not completely resolved the issue, we're working to identify other problems contributing to this behavior.

Wed, Jul 24, 2024, 07:42 PM(3 hours earlier)

Monitoring

We are aware of a performance issue affecting Linear. Performance should be improving now but we're continuing to monitor.

Wed, Jul 24, 2024, 04:52 PM(2 hours earlier)