Search is not working
Resolved·Degraded performance

Search in Linear app is back up.

Sat, Aug 3, 2024, 09:20 PM
(1 year ago)
·
Affected components
US Region – Linear application
US Region – GraphQL API
Updates

Resolved

Search in Linear app is back up.

Sat, Aug 3, 2024, 09:20 PM

Monitoring

Search in Linear app is back up.

Sat, Aug 3, 2024, 07:07 PM(2 hours earlier)

Investigating

Search in the Linear app and api is currently not working. We're investigating the issue.

Sat, Aug 3, 2024, 02:38 PM(4 hours earlier)