Resolved
Linear is operating normally.
Monitoring
Users previously experiencing issues should now be able to access and use Linear as expected. If you experience otherwise, please let us know at support@linear.app.
Identified
We've identified the issue and are working to mitigate impact. We have signals that service is recovering.
Investigating
We're investigating a problem where U.S. data region based workspaces are seeing an "Offline" or "Syncing" badges and not able to use Linear. We'll keep this page up to date with new information as it becomes available.