Some users are experiencing slowness or problems logging in
Resolved·Degraded performance

The issue has been resolved. Some of our internal services were using too much cpu, causing problems for other services. We've taken steps to ensure this doesn't occur in the future.

Tue, Aug 20, 2024, 04:10 PM
(8 months ago)
·
Affected components
Linear application
Linear GraphQL API
Updates

Resolved

The issue has been resolved. Some of our internal services were using too much cpu, causing problems for other services. We've taken steps to ensure this doesn't occur in the future.

Tue, Aug 20, 2024, 04:10 PM

Monitoring

Impacted users should now be able to log in without any issues and should no longer experience any slowness in Linear. We’re currently assessing next steps to prevent this from happening again and will share more details once the incident is fully resolved.

Tue, Aug 20, 2024, 03:54 PM(15 minutes earlier)

Investigating

Some users are experiencing slowness when using Linear or receiving errors when logging into their Linear workspace. We are actively investigating and will update here with news shortly.

Tue, Aug 20, 2024, 03:11 PM(43 minutes earlier)