Linear services are offline
Resolved·Degraded performance

Normal service has resumed and clients are back online.

Mon, Sep 2, 2024, 08:17 AM
(7 months ago)
·
Affected components
Linear application
Linear GraphQL API
Integrations
Updates

Resolved

Normal service has resumed and clients are back online.

Mon, Sep 2, 2024, 08:17 AM

Monitoring

Service has recovered and access should be restored after refreshing your client (⌘+R / CTRL+R). We will continue to monitor and investigate the root cause of the database connectivity issues before marking as resolved.

Mon, Sep 2, 2024, 08:11 AM

Investigating

Linear services are offline, we're currently investigating the root cause.

Mon, Sep 2, 2024, 07:51 AM(19 minutes earlier)