Problems loading the application
Resolved·Partial outage

Access is restored and the application should load without issue. If you're seeing any problems after refreshing (⌘/CTRL+R) please reach out to support@linear.app.

Wed, Sep 11, 2024, 11:30 AM
(7 months ago)
·
Affected components
Linear application
Linear GraphQL API
Integrations
Updates

Resolved

Access is restored and the application should load without issue. If you're seeing any problems after refreshing (⌘/CTRL+R) please reach out to support@linear.app.

Wed, Sep 11, 2024, 11:30 AM

Monitoring

Errors have recovered and normal levels of service has resumed. We're investigating the root cause before calling the all clear.

Wed, Sep 11, 2024, 11:24 AM

Investigating

Services are appearing offline for a subset of users and we are investigating the root cause. We will continue to keep our status site updated as we work on resolving.

Wed, Sep 11, 2024, 11:03 AM(20 minutes earlier)