No components marked as affected
Resolved
There is no further impact from this incident. The cause of the problem was an issue in an upstream provider which has now been remediated.
Monitoring
Email service appears to have recovered, though we're still looking into the cause.
Investigating
We're investigating reports of login emails not being received when logging into Linear using the "Continue with email" method. Email notifications also appear to be affected.