Slack/Asks integrations delays
Resolved·Partial outage

There is no further impact from this incident.

Sat, Jan 25, 2025, 01:10 AM
(5 months ago)
·
Affected components
US Region – Integrations
Updates

Resolved

There is no further impact from this incident.

Sat, Jan 25, 2025, 01:10 AM

Monitoring

Further remediation attempts have been successful and we expect performance of Slack/Asks at normal levels moving forwards. We're continuing to monitor.

Fri, Jan 24, 2025, 10:12 PM(2 hours earlier)

Investigating

We've scaled up the delayed workflow which has led to some improvement, but performance is still not back to normal. We are continuing to investigate the root cause of this problem.

Fri, Jan 24, 2025, 09:50 PM(22 minutes earlier)

Investigating

Our Slack and Asks integrations are not performing as they should; there are long delays before the issue is created. We're looking into why and will keep this page updated.

Fri, Jan 24, 2025, 09:16 PM(33 minutes earlier)