Login Email Delivery Problems
Resolved·Degraded performance

Our team has identified the problem and resolved this, so users will now receive login emails as normal.

If you were prevented from logging in during this incident, you can request a new email now to access Linear.

Wed, Feb 26, 2025, 10:48 AM
(4 months ago)
·
Affected components
US Region – Linear application
Updates

Resolved

Our team has identified the problem and resolved this, so users will now receive login emails as normal.

If you were prevented from logging in during this incident, you can request a new email now to access Linear.

Wed, Feb 26, 2025, 10:48 AM

Investigating

We're currently experiencing problems with email delivery and customers may not receive Linear login emails while this is ongoing.

Our team is investigating this problem and we'll share an update as soon as possible and work to get this fixed.

Wed, Feb 26, 2025, 10:21 AM(26 minutes earlier)