Degraded performance due to outage of 3rd party service
Resolved·Degraded performance

This incident is now resolved.

Thu, Jun 12, 2025, 11:08 PM
(6 months ago)
·
Affected components
US Region – Linear application
US Region – Linear API
US Region – Integrations
EU Region – Linear application
EU Region – Linear API
EU Region – Integrations
Updates

Resolved

This incident is now resolved.

Thu, Jun 12, 2025, 11:08 PM

Monitoring

We are beginning to see some improvements and are continuing to monitor the situation.

Thu, Jun 12, 2025, 06:52 PM(4 hours earlier)

Investigating

We’re currently experiencing degraded performance due to an outage an outage of a 3rd party service that is a key dependency.

Thu, Jun 12, 2025, 06:30 PM(22 minutes earlier)