Resolved
Our team has rolled back an update that caused user login problems today and this incident is now resolved. Users can now log in to Linear without errors and we apologize for the earlier disruption.
Monitoring
We've made a change that should resolve this problem now for all users. We are monitoring the situation to make sure all users can log in again as normal. If you're still experiencing problems, please refresh the page before logging in again.
Identified
Some customers may experience errors logging in to Linear. Our team has identified the cause of this and we are working to fix the problem. We will share updates as soon as possible.