Resolved
This incident has been resolved. If you experience any further challenges with using Linear's Slack or Asks integrations, please let us know at support@linear.app.
Monitoring
Impact has been mitigated; we don't expect further impact but are continuing to monitor.
Investigating
We're investigating an issue that could lead to problems using the Slack & Ask integrations normally; users might experience delayed creations of issues through these integrations. We'll keep this page updated as further information is available.