We made a change to reduce the amount of data sent to clients by removing fields we thought were unnecessary. However, some of that data was still needed, which caused clients to crash. After rolling back the change, we also needed to clear some caches to ensure clients could load successfully. We’re working on improving the system’s resilience to prevent similar disruptions in the future.
Resolved
We made a change to reduce the amount of data sent to clients by removing fields we thought were unnecessary. However, some of that data was still needed, which caused clients to crash. After rolling back the change, we also needed to clear some caches to ensure clients could load successfully. We’re working on improving the system’s resilience to prevent similar disruptions in the future.
Monitoring
We’ve implemented a fix and the app is available again. We are continuing to monitor to ensure full stability. A summary with more details will be shared shortly.
Investigating
We are currently investigating an issue causing the app to be unavailable for multiple users. Our team is actively working to identify the cause and restore full service as quickly as possible. Updates will be shared here as soon as more information is available.