Subset of agent app users experiencing access problems
Resolved·Partial outage

Any remaining affected agents are now active again in all regions. Access has been fully restored.

If you continue to see Cursor, GitHub Copilot, and Codex agents in a suspended state unexpectedly, please reach out to support@linear.app.

Mon, Mar 2, 2026, 09:02 PM
(1 hour ago)
·
Affected components
US Region – Integrations
EU Region – Integrations
Updates

Resolved

Any remaining affected agents are now active again in all regions. Access has been fully restored.

If you continue to see Cursor, GitHub Copilot, and Codex agents in a suspended state unexpectedly, please reach out to support@linear.app.

Mon, Mar 2, 2026, 09:02 PM

Identified

Following our earlier update, we’re investigating reports that a small number of users are continuing to see Cursor, GitHub Copilot, and Codex agents in a suspended state.

Our team is actively working to ensure full restoration of access. We’ll continue to provide updates here as we learn more.

Mon, Mar 2, 2026, 06:23 PM(2 hours earlier)

Resolved

Affected agents in all regions are now active again. Normal functionality has been restored.

Mon, Mar 2, 2026, 05:40 PM(43 minutes earlier)

Identified

Affected agents are now active again in the EU region. US region to follow shortly.

Mon, Mar 2, 2026, 05:37 PM

Identified

We’ve identified a bug that caused a subset of agent users (including Cursor, GitHub Copilot, and Codex) to become unintentionally suspended.

Our team has implemented a fix and deployment is currently underway. We expect affected agent access to be restored shortly.

We’ll provide another update once the rollout is complete.

Mon, Mar 2, 2026, 05:28 PM