Monitoring
Follow-up activities continue, including assessment of impact and communication to affected customers.
Monitoring
We’re continuing remediation work to assess the impact of user-specific data access relating to this issue.
We’ll share further updates for affected workspaces as we complete the investigation and remediation steps.
Separately, users experiencing problems with missing inbox notifications can find updates here: https://linearstatus.com/incidents/01KMFZGRGZ594YKSFJ2R798ZFR
Monitoring
We’ve identified an additional impact from this incident affecting some users’ inbox notifications. For impacted users, notifications were incorrectly deleted and we’re actively running a remediation job to restore those notifications now.
Core product functionality has otherwise been restored, and we’ll share another update once the remediation is complete.
Monitoring
Initial remediation action have been completed. Follow-up activities will continue, including assessment of impact and communication to affected customers.
Identified
We're investigating a bug that caused some user-specific data to be accessible to the wrong users within the same workspace from 12:07-1:10am UTC. We are reviewing impact and will communicate with affected customers, but can confirm that there was limited exposure and no cross-workspace access.
As a precautionary measure we logged out all mobile sessions that were active within this time period and force reloaded all desktop and web clients. Notification emails sent during this time may contain data for other users within the same workspace.