Identified
We've identified the problem and are working on a fix.
Investigating
We are continuing to investigate the problem with Linear Asks not auto-creating in some Slack channels when they are triggered via a Slack workflow.
Investigating
We have reports that Linear Asks are not auto-creating in some Slack channels when they are triggered via a Slack workflow. We've reproduced the issue and are investigating.