This incident has now been resolved and Linear should now be loading normally again for all users.
We identified an error with DDOS protection rules being applied in error, and applied mitigation changes to prevent this from affecting user logins.
If you still run into problems accessing Linear after a refresh, please reach out to support@linear.app.
Resolved
This incident has now been resolved and Linear should now be loading normally again for all users.
We identified an error with DDOS protection rules being applied in error, and applied mitigation changes to prevent this from affecting user logins.
If you still run into problems accessing Linear after a refresh, please reach out to support@linear.app.
Investigating
We’re continuing to investigate an issue causing Linear to fail to load for some users. You may see a network error when opening the app while this incident is ongoing.
We will share another update as soon as we have more information and we're sorry for the difficulty in the meantime.
Investigating
We’re investigating an issue causing Linear to fail to load for some users. You may see a network error while opening the app while this is ongoing.
We’re working on mitigation and will share another update as soon as we have more information.