Monitoring
Agent responses and other delayed workflows should now be operating normally. We’re continuing to monitor performance to ensure recovery remains stable.
Investigating
Some users in our US and European regions continue to experience delayed responses from Linear Agent and some other automations including Asks. We have increased service capacity and are continuing to work towards restoring normal response times.
Investigating
Some users may be experiencing delays when using automations, including the Linear Agent and Asks. We are investigating and will provide updates as more information becomes available.