Resolved
Some customers were experiencing issues with Linear loading and syncing. Performance has returned to normal, and the issue is resolved. We appreciate your patience while we worked on this.
Monitoring
We are seeing improvements after updates, and users are now able to load and sync in Linear again. We are continuing to monitor improvements.
Investigating
Our team is still actively investigating. We'll provide a further update by 17:45 UTC - thank you for your continued patience.
Investigating
We are continuing to investigate to narrow down the root cause. We apologise for the inconvenience this is causing, thank you for your continued patience.
Investigating
We have had reports of Linear not loading for some users. We are investigating and will be back with further updates as soon as possible.